802.1Q Tunneling (Q-in-Q) | Brief Overview and Sample Configuration

802.1Q Tunneling (Q-in-Q) | Brief Overview and Sample Configuration



Help keep us going…

       

In the video I briefly touch on the concepts of Q-in-Q as well as provide a sample configuration.

0:11 – Overview
3:00 – Configuration



Don’t Forget to Subscribe on YouTube



Sample Configuration

 

 

R1

interface gi0/0.10
encapsulation dot1q 10
ip address 192.168.10.1 255.255.255.0

R2

interface gi0/0.10
encapsulation dot1q 10
ip address 192.168.10.2 255.255.255.0

SW1

system mtu 1504
vlan 101
vlan dot1q tag native

interface gi0/3
switchport mode dot1q-tunnel
switchport access vlan 101

interface gi0/1
switchport trunk encapsulation dot1q
switchport mode trunk

SW2

system mtu 1504
vlan 101

interface gi0/1
switchport trunk encapsulation dot1q
switchport mode trunk

interface gi0/2
switchport trunk encapsulation dot1q
switchport mode trunk

SW3

system mtu 1504
vlan 101
vlan dot1q tag native

interface gi0/2
switchport trunk encapsulation dot1q
switchport mode trunk

interface gi0/3
switchport mode dot1q-tunnel
switchport access vlan 101

 

Leave a Reply

Your email address will not be published. Required fields are marked *